最新很多使用最新版的UC浏览器电脑版网页上方会出现“Adobe Flash 版本太旧,因此已被屏蔽”的提示!这是因为Adobe flash player更新但浏览器没有及时更新才造成的问题。可以通过以下方法来解决。

1.直接址栏输入ucbrowser://plugins,查看flash的版本是否为18.0.0.209,如果不是则再进行第2步。

2.打开UC的安装目录\\UC版本号\\PepperFlash ,如:C:\\Program Files (x86)\\UCBrowser\\Application\\5.1.2466.8\\PepperFlash

3.替换下附件:manifest.json和pepflashplayer.dll

4.重启UC

爱游戏爱游戏爱游戏爱游戏爱游戏

Post Comment